Joomla 3.4 + Zhong Framework 3.0.1 Released

Joomla 3.4 has been released. If you are using a template based on Zhong Framework 3.0.0 it is advised to update to version 3.0.1 in order to get full compatibility with version 3.4. Customers can login to their accounts and download the latest template version. For more information about the update process, follow our guide, solution 2.

Zhong Framework 2.3.1 CSS patch

If you are using a template based on Zhong Framework 2.3.1 you can use this CSS patch in order to improve the compatibility with Joomla 3.4. Copy the content of the CSS code and paste it into JOOMLA_ROOT_DIR/templates/TEMPLATE_NAME/assets/custom-overrides/css/overrides.css.

Accessible Slideshow Update

Version 1.3.0 of the Accessible Slideshow module has been released. If you wish to upgrade your slideshow mind that an error "Module XML data not available" could happen. If after the update you see this error then you will have to remove the previous version and reinstall the module. This error happens because Joomla 3.4 has updated the way modules are installed and the previous versions of the accessible slideshow are not compatible with it.